Issue 14642 - select row or column with mouse
Summary: select row or column with mouse
Status: CLOSED DUPLICATE of issue 20126
Alias: None
Product: Writer
Classification: Application
Component: ui (show other issues)
Version: OOo 1.0.3
Hardware: All All
: P4 Trivial with 4 votes (vote)
Target Milestone: ---
Assignee: andreas.martens
QA Contact: issues@sw
URL:
Keywords: oooqa
: 10256 12490 (view as issue list)
Depends on:
Blocks:
 
Reported: 2003-05-20 01:15 UTC by thepriz
Modified: 2013-08-07 14:41 UTC (History)
3 users (show)

See Also:
Issue Type: ENHANCEMENT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description thepriz 2003-05-20 01:15:03 UTC
Enhance the user interface to allow selection of a row or column in a table with
the click of a mouse. Add an arrow when the cursor is near the edge of a table
which allows you to first select that cell with the first click or the whole row
or column (depending if the cursor is on the top or side of the cell being
selected ie top - the column is selected, side - the row is selected).
Comment 1 Joost Andrae 2003-05-28 11:41:56 UTC
JA->MMP: reassigned to you
Comment 2 matthias.mueller-prove 2003-05-28 11:57:37 UTC
.
Comment 3 matthias.mueller-prove 2003-05-28 12:06:04 UTC
MMP>FT: this looks like your topic
Comment 4 thorsten.ziehm 2003-07-07 09:32:42 UTC
Change priority from 1 to 2.
This is one of the major enhancements we want to integrate in OOo 2.0.
But this is not a reason for priority 1.
Comment 5 falko.tesch 2003-09-11 15:23:45 UTC
A nice to have for 2.0. But this is prio 4.
Comment 6 falko.tesch 2003-09-11 15:24:11 UTC
Started
Comment 7 guido.pinkernell 2004-02-12 10:31:20 UTC
*** Issue 10256 has been marked as a duplicate of this issue. ***
Comment 8 guido.pinkernell 2004-02-12 10:34:07 UTC
*** Issue 12490 has been marked as a duplicate of this issue. ***
Comment 9 bettina.haberer 2004-04-08 21:44:13 UTC
Hello Andreas, how is the state on this one? Is is covered within the
writer-table specific PCD? If so, please give a comment in this issue and close
it. Thank you.
Comment 10 andreas.martens 2004-05-25 16:06:27 UTC
It is covered by #20126
Close as duplicate.

*** This issue has been marked as a duplicate of 20126 ***
Comment 11 loucrazy 2004-07-14 11:09:48 UTC
Since this issue has been marked as a duplicate of 20126, it would be better if 
every person who voted for this issue moved their votes to issue #20126 

http://www.openoffice.org/issues/show_bug.cgi?id=20126
Comment 12 lohmaier 2004-12-24 23:54:06 UTC
closing duplicate.