Issue 14720 - Exporting Word Doc to HTML minor error..
Summary: Exporting Word Doc to HTML minor error..
Status: CLOSED DUPLICATE of issue 19690
Alias: None
Product: Writer
Classification: Application
Component: code (show other issues)
Version: OOo 1.1 Beta
Hardware: PC Windows 2000
: P3 Trivial (vote)
Target Milestone: ---
Assignee: eric.savary
QA Contact: issues@sw
URL:
Keywords: oooqa
Depends on:
Blocks:
 
Reported: 2003-05-21 22:06 UTC by Unknown
Modified: 2013-08-07 14:38 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments
problem file for conversion (128.00 KB, text/binary)
2003-05-21 22:17 UTC, Unknown
no flags Details

Note You need to log in before you can comment on or make changes to this issue.
Description Unknown 2003-05-21 22:06:26 UTC
I have a Word document that is mostly pasted in graphics.  When opened in OO 1.1
Beta, it looks accurate.  But, when saved as HTML, some graphics do not make the
move correctly.  Specifically, an image of a line is moved up higher than it
should be.
Comment 1 Unknown 2003-05-21 22:17:33 UTC
Created attachment 6330 [details]
problem file for conversion
Comment 2 mci 2003-09-11 09:39:53 UTC
reassigned to mru
Comment 3 michael.ruess 2003-09-11 13:03:09 UTC
MRU->ES: as the user said... Word import o.k., export to HTML looks bad.
Comment 4 utomo99 2003-09-26 08:00:05 UTC
utomo>mru: can you change it to new, as you confirm this ? 
Comment 5 utomo99 2003-10-01 11:30:26 UTC
I can Reproduce the problem on 
OpenOffice 1.1 RC5(default Install, US), Win XP Pro Sp1. 
(And MS Office XP Sp2). 
It is real problem

I open the file in OOO and save as html, open it at mozilla, the
layout is different than original. 

and the image is also not embedd in the html
Comment 6 eric.savary 2003-12-16 15:03:46 UTC
The Writer and the HTML module don't support the same features.
Especially here, only a few graphic poositions are alowed by the HTML module.

*** This issue has been marked as a duplicate of 19690 ***
Comment 7 eric.savary 2003-12-16 15:04:19 UTC
closed