Issue 15183 - Trouble printing spread sheet in landscape mode
Summary: Trouble printing spread sheet in landscape mode
Status: CLOSED DUPLICATE of issue 14036
Alias: None
Product: Calc
Classification: Application
Component: code (show other issues)
Version: OOo 1.0.3
Hardware: PC Windows 2000
: P3 Trivial (vote)
Target Milestone: ---
Assignee: oc
QA Contact: issues@sc
URL:
Keywords: oooqa
Depends on:
Blocks:
 
Reported: 2003-06-01 19:54 UTC by Unknown
Modified: 2003-09-08 16:55 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description Unknown 2003-06-01 19:54:48 UTC
I am trying to print a spread sheet in landscape mode.  Went to Printer 
Settings, Properties, Landscape, then printed and it printed in portrait mode.  
Went back and checked and landscape was still checked.
Comment 1 jensja 2003-06-02 11:41:15 UTC
use format->page, not printer settings.

*** This issue has been marked as a duplicate of 14036 ***
Comment 2 oc 2003-07-22 14:46:28 UTC
Closed because duplicate