Issue 15448 - Openoffice doesn't work on more than one X desktop
Summary: Openoffice doesn't work on more than one X desktop
Status: CLOSED DUPLICATE of issue 15229
Alias: None
Product: General
Classification: Code
Component: ui (show other issues)
Version: OOo 1.1 Beta2
Hardware: PC Linux, all
: P3 Trivial (vote)
Target Milestone: AOO Later
Assignee: bettina.haberer
QA Contact: issues@ui
URL:
Keywords: oooqa
Depends on:
Blocks:
 
Reported: 2003-06-10 07:01 UTC by Unknown
Modified: 2006-04-03 10:20 UTC (History)
1 user (show)

See Also:
Issue Type: ENHANCEMENT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description Unknown 2003-06-10 07:01:13 UTC
If I'm running an OO session on my main :0.0 desktop on Linux, and I am running
a second desktop via VNC (for use over dialup), if I start OO in the second
desktop it appears in the primary one if OO is running already...
Comment 1 stefan.baltzer 2003-10-17 16:11:17 UTC
SBA: Component changed to "framework".
Reassigned to Thorsten.
Comment 2 prgmgr 2003-10-30 20:21:28 UTC
Does this problem still exist in OOo 1.1.0?

Comment 3 thorsten.martens 2003-12-11 14:40:47 UTC
Known problem, which depends on the fact, that OOo can only be started once. So
every attempt to launch a staroffice task in a different desktop/view will lead
to an opened task/document in the primary one, where OOo has already been
launched. Don´t know, if this might be fixed in SO9 and according OO-version.
Comment 4 thorsten.martens 2004-02-17 15:11:57 UTC
TM->BH: After all, this seems not to be a defect but an enhancement. Please have
a look, thanks.
Comment 5 mijutu 2005-10-17 16:09:46 UTC
This same problem applies also when I have a dualhead setup with two screens, 
i.e. :0.0 and :0.1 
 
It's really annoying that I can't have OOo windows on both screens at the same 
time. 
 
Openoffice (and firefox and opera and several other programs) should have a 
"new frame on display" function just like GNU emacs has. 
 
 
Comment 6 mci 2006-04-03 10:20:33 UTC
duplicate of issue 15229...

*** This issue has been marked as a duplicate of 15229 ***
Comment 7 mci 2006-04-03 10:20:57 UTC
closing...