Issue 15704 - OOo does not ask for manual paper feed before envelope printout (was: Problem printing envelopes)
Summary: OOo does not ask for manual paper feed before envelope printout (was: Problem...
Alias: None
Product: gsl
Classification: Code
Component: code (show other issues)
Version: OOo 1.0.3
Hardware: All Windows 2000
: P3 Trivial (vote)
Target Milestone: AOO PleaseHelp
Assignee: AOO issues mailing list
QA Contact:
Keywords: needmoreinfo, oooqa
Depends on:
Reported: 2003-06-17 07:39 UTC by wolftales
Modified: 2017-05-20 11:30 UTC (History)
2 users (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Note You need to log in before you can comment on or make changes to this issue.
Description wolftales 2003-06-17 07:39:10 UTC
When I print try tp print on an envelope with openoffice, I have run into
several problems.  One, on an HP 4si, was that it would not ask for a manual
feed and print on standard letter paper.  I have tried envelope printing on
several versions of OOo, 1.0.1, 1.0.2 and 1.0.3 on two primary OSes, Linux and
win2k and have as yet succeeded.

The second problem was trying to print to a Minolta-QMS 2300DL.  I would a size
type error when I tried to print on a #10 envelope.  I followed the directions
for the printer, tried varying amounts of envelopes, tried printing with
standard letter paper (and received the Size/Type error too).  

I have been able to print envelopes on these printers with MS Word.  I am using
the envelopes setup located under insert.  There isn't very much beyond that for

In summary, on one printer I get it printing out on standard paper instead of
waiting for the envelope (removing all media trays should not be necessary and I
still have not been able to get it to work), the HP, and on the other it doesn't
seem to recognize that I have the appropreiate media in the tray.

This is the other major use I have for MS Word and would like to help get the
wrinkles worked out with OOo :)
Comment 1 christof.pintaske 2003-06-17 09:15:57 UTC
cp->hi: I have no idea about this one, nor am I able to reproduce it.
Can you check if there is something broken in this regard or if we
need some enhancement ?
Comment 2 Rainer Bielefeld 2004-03-13 10:56:09 UTC
For a long time we had no activity on this issue. Wolftales, is it still actual
with OOo 1.1.0? If yes, we should do a second attempt to reproduce it.

Comment 3 utomo99 2004-03-24 07:41:48 UTC
Please try using the latest OpenOffice 1.1.1rc3  , you can download it from
many bug fixes and enhancements since your version and 1.1.1rc3 . If the 
problem still happend in 1.1.1rc3 please report back. 
It maybe not yet solve your Issue, but it worth to try.
and Feel free to reopen it again. 
Long time no activity, old version, no further comment, worksforme
Comment 4 utomo99 2004-03-24 07:46:25 UTC
Long time no activity, old version, no further comment, worksforme
and Feel free to reopen it again with more data.
Comment 5 wolftales 2004-03-24 15:56:07 UTC
As of 1.1, I can still not print on an envelope either under
linux or windows.
Comment 6 Rainer Bielefeld 2004-04-03 10:06:43 UTC
Reopened due to comments from wolftales Wed Mar 24 07:56:07 -0800 2004 

We will only handle here the problem "on an HP 4si, was that it would not ask
for a manual feed and print on standard letter paper". 

Wolftales, please add a very simple step by step instruction which contains
_all_ details (really every simple mouseclick!) how to reproduce the problem on
other PC!

Wolftales, for other poroblems please open new issues (after check for
duplicates" for other problems, if they are still actual!

Comment 7 h.ilter 2004-04-22 14:32:47 UTC
HI->OS: In general envelopes will be fed manual, so we should support this.
Comment 8 ace_dent 2008-05-14 23:07:37 UTC
This Issue requires more information ('needmoreinfo'), but has not been updated
within the last year. Please provide feedback as requested and re-test with one
of the latest versions of OOo - the problem(s) may already be addressed. Either
use the latest stable version:
or consider trying the new OOo 3 BETA (still in testing):

Please report back the outcome of your testing, so this Issue may be closed or
progressed as necessary - otherwise the issue may be Resolved as Invalid in the
future. You may also wish to search for (and note) any duplicates of this Issue
that may have progressed further :


Cleaning-up and Closing old Issues as part of:
~ The Grand Bug Squash, pre v3 ~
Comment 9 Marcus 2017-05-20 11:30:08 UTC
Reset assigne to the default "".