Issue 15793 - captions inserted under picture do not export to Word properly
Summary: captions inserted under picture do not export to Word properly
Status: CLOSED DUPLICATE of issue 13320
Alias: None
Product: Writer
Classification: Application
Component: ui (show other issues)
Version: OOo 1.1 Beta2
Hardware: Other Windows ME
: P3 Trivial (vote)
Target Milestone: ---
Assignee: h.ilter
QA Contact: issues@sw
URL:
Keywords: oooqa
Depends on:
Blocks:
 
Reported: 2003-06-19 04:37 UTC by tristanb
Modified: 2003-09-08 16:56 UTC (History)
2 users (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description tristanb 2003-06-19 04:37:27 UTC
If you have a picture, right-click it, and add a caption.

Then export this to Word 97 (95 doesn't work either).

Open this in Word, (or again in Writer) the caption will not be correct. The 
main problem is that the test is positioned underneath (deep to) the picture. 
Whereas it should display along the bottom of the pic.

The caption feature is a really good one, it'd be nice if they exported 
better :)

thanks
Comment 1 maxkennedy 2003-06-19 05:15:09 UTC
Created new text file
Insert, graphics, from file
added picture to documented
right click on picture and choose caption
added caption
saved in various formats

OpenOffice.org 1.0 Text document (.sxw): OK
Microsoft Word 97/2000/XP (.doc): BAD (various bad results)
Microsoft Word 95 (.doc): BAD
Microsoft Word 6.0 (.doc): BAD
Rich Text Format (.rtf): BAD


Comment 2 prgmgr 2003-07-11 04:11:59 UTC
Thank you for using and supporting OOo.

We really appreciate your thorough testing.

Issue 13320 is the same problem.

*** This issue has been marked as a duplicate of 13320 ***
Comment 3 prgmgr 2003-07-11 04:14:50 UTC
Closed.