Issue 15794 - Add rich text format (.rtf) as default option to open
Summary: Add rich text format (.rtf) as default option to open
Status: CLOSED DUPLICATE of issue 15220
Alias: None
Product: Installation
Classification: Application
Component: code (show other issues)
Version: OOo 1.1 RC4
Hardware: PC Windows 2000
: P3 Trivial (vote)
Target Milestone: OOo 1.1.1
Assignee: bettina.haberer
QA Contact: issues@installation
URL:
Keywords: oooqa
: 19572 (view as issue list)
Depends on:
Blocks:
 
Reported: 2003-06-19 05:22 UTC by maxkennedy
Modified: 2003-09-25 13:10 UTC (History)
1 user (show)

See Also:
Issue Type: ENHANCEMENT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description maxkennedy 2003-06-19 05:22:32 UTC
Install allows Microsoft (.doc) documents to be opened automatically
by OpenOffice.org by default.  Please add an option for Rich Text Format
(.rtf) for conveniance as well.
Comment 1 Olaf Felka 2003-06-19 09:18:12 UTC
Hi Bettina,
Please have a look.
Comment 2 goc 2003-07-21 15:53:13 UTC
Please add RTF to the list of "Text document" extensions
in the "Open File" dialogue.
Comment 3 lohmaier 2003-09-14 21:43:47 UTC
*** Issue 19572 has been marked as a duplicate of this issue. ***
Comment 4 utomo99 2003-09-15 06:51:03 UTC
Yes, I think it is good things. 
and I belive it is not so difficult to implement it. because we
already can open rtf in OOo. 
so it just registering file association I believe. 
CMIIW

This is still not yet available in 1.1 Rc4. 

Comment 5 lohmaier 2003-09-16 12:55:37 UTC
*** Issue 19572 has been marked as a duplicate of this issue. ***
Comment 6 utomo99 2003-09-19 04:42:26 UTC
added oooqa, update the version to 1.1 Rc4
Comment 7 Olaf Felka 2003-09-25 13:09:00 UTC
Known issue.

*** This issue has been marked as a duplicate of 15220 ***
Comment 8 Olaf Felka 2003-09-25 13:10:09 UTC
Duplicate.