Issue 15801 - When opening an Excel97 ss, right-just. text spills beyond cell to right not left as expected
Summary: When opening an Excel97 ss, right-just. text spills beyond cell to right not ...
Status: CLOSED DUPLICATE of issue 1171
Alias: None
Product: Calc
Classification: Application
Component: code (show other issues)
Version: OOo 1.1 Beta2
Hardware: PC Windows 2000
: P3 Trivial (vote)
Target Milestone: ---
Assignee: oc
QA Contact: issues@sc
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2003-06-19 09:01 UTC by Unknown
Modified: 2003-09-08 16:55 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description Unknown 2003-06-19 09:01:39 UTC
When opening an Excel97 spreadsheet, right-justified text spills beyond cell to 
right not left as expected.
This problem can be easily replicated. 
It also appears to occur with new OO sheets so is a general formatting issue of 
the spreadsheet package.
Comment 1 daniel.rentz 2003-06-19 09:56:25 UTC
double

*** This issue has been marked as a duplicate of 1171 ***
Comment 2 daniel.rentz 2003-06-19 09:56:36 UTC
double->closed