Issue 16219 - Request for Additional Feature
Summary: Request for Additional Feature
Status: CLOSED DUPLICATE of issue 14050
Alias: None
Product: Writer
Classification: Application
Component: ui (show other issues)
Version: OOo 1.0.3
Hardware: PC All
: P5 (lowest) Trivial (vote)
Target Milestone: ---
Assignee: bettina.haberer
QA Contact: issues@sw
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2003-06-29 22:19 UTC by adamgale
Modified: 2004-02-14 19:58 UTC (History)
1 user (show)

See Also:
Issue Type: ENHANCEMENT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description adamgale 2003-06-29 22:19:43 UTC
I am currently doing a degree in the UK - as part of this I need to ensure 
that the essays that I write are under the maximum length specified in the 
assignment.  MSWord has a useful feature called "Word Count", which means I 
can highlight the essay, and get an immediate word count.  I can't find this 
feature in OpenOffice, and the Stats page carries overall doc info - it totals 
all the words in the document (question, bibliography, quotes, etc).  Is there 
a macro that would do this for me, or could it be included in one of the 
patch/update files?
Comment 1 stefan.baltzer 2003-09-08 17:29:38 UTC
SBA: Reassigned to Bettina from the User Experience team for consideration.
Comment 2 guido.pinkernell 2004-02-14 19:58:38 UTC
.

*** This issue has been marked as a duplicate of 14050 ***
Comment 3 guido.pinkernell 2004-02-14 19:58:54 UTC
.