Issue 16308 - File Menu -> recent files
Summary: File Menu -> recent files
Status: CLOSED DUPLICATE of issue 2022
Alias: None
Product: documentation
Classification: Unclassified
Component: How To (show other issues)
Version: current
Hardware: All Linux, all
: P3 Trivial (vote)
Target Milestone: ---
Assignee: issues@documentation
QA Contact: issues@documentation
URL:
Keywords: oooqa
Depends on:
Blocks:
 
Reported: 2003-07-02 00:28 UTC by Unknown
Modified: 2004-10-16 11:00 UTC (History)
2 users (show)

See Also:
Issue Type: FEATURE
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description Unknown 2003-07-02 00:28:18 UTC
Under file menu in OO1.01 there are the four most recent files sitting at the
bottom of the menu. Is there a way I can increase this number from four to eight?
If so how do I go about doing it?
I've tried looking under the Tools->Options & Configure sub-menus but didnt have
any luck.

Thanks
Comment 1 douglasph 2004-06-30 03:15:31 UTC
I also would like to be able to increase the number of recent files which show
on File menu.
Comment 2 grsingleton 2004-06-30 13:51:25 UTC
Since you have filed this as a documentation problem, I would like to point out
that this issue is explained in the FAQs
http://documentation.openoffice.org/user_faq/various_topics/017.html and that
there are a number of macros that do it for you. One is
http://ooomacros.org/user.php#100070. Thus I think we have it covered. I have
also added a short entry to my User Guide configuration section that will cover
OOo 1.x.x
Comment 3 douglasph 2004-07-08 01:42:24 UTC
Thank you for pointing us to this information!

Comment 4 mandreiana 2004-08-02 16:32:11 UTC
How about making 10 the default?
I find it difficult to modify a system file after each reinstall/upgrade.
Comment 5 mandreiana 2004-10-16 10:14:58 UTC
In ooo m56, the default is 10. Changing this is explained in FAQ, as grsingleton
shown.

I think a GUI it's not necessary for changing this (let's keep it simple instead
of having options for all things). Ok to close?
Comment 6 gieschke 2004-10-16 11:00:17 UTC
Duplicate of 2022.

*** This issue has been marked as a duplicate of 2022 ***
Comment 7 gieschke 2004-10-16 11:00:33 UTC
.