Issue 16397 - deleting a number doesn't remove the tab
Summary: deleting a number doesn't remove the tab
Status: CLOSED DUPLICATE of issue 16448
Alias: None
Product: Writer
Classification: Application
Component: code (show other issues)
Version: OOo 1.1 Beta2
Hardware: PC Windows XP
: P3 Trivial (vote)
Target Milestone: ---
Assignee: h.ilter
QA Contact: issues@sw
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2003-07-03 11:42 UTC by mehlng
Modified: 2003-09-08 16:56 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description mehlng 2003-07-03 11:42:29 UTC
When using the eautomatic numbering scheme, IE write a '1 then ')' then Enter,
you'll automatically get a 2), when pressing the backspace key instead of the
more intuitive behaviour of quiting the auto-numbering mode and returning to
normally tabbed typing. the '2)' indeed is gone, however the identation remains.
The way to do that and fix the identation is to click 'Enter'
Comment 1 con.hennessy 2003-07-08 00:13:08 UTC
Can you please explain what the problem is with this. 
This is the normal behaviour in OOo, what else do you expect and what are you 
comparing it with ? 
Comment 2 mehlng 2003-07-08 12:06:27 UTC
I want it to act as SHift+TAb and deident the number. This is a very 
wise behaviour of MSWOrd who should be immitated.
I already reported it with another bug so I'm marking it as a dupe.

*** This issue has been marked as a duplicate of 16448 ***
Comment 3 h.ilter 2003-07-08 13:19:43 UTC
.