Issue 16595 - easy selection of table columns
Summary: easy selection of table columns
Status: CLOSED DUPLICATE of issue 10256
Alias: None
Product: Writer
Classification: Application
Component: code (show other issues)
Version: OOo 1.1 Beta2
Hardware: PC Windows XP
: P3 Trivial (vote)
Target Milestone: ---
Assignee: bettina.haberer
QA Contact: issues@sw
URL:
Keywords: oooqa
Depends on:
Blocks:
 
Reported: 2003-07-09 08:30 UTC by simonbr
Modified: 2004-02-12 10:24 UTC (History)
1 user (show)

See Also:
Issue Type: ENHANCEMENT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description simonbr 2003-07-09 08:30:56 UTC
Here is a remark from my colleague.
In MS Word, if the mouse cursor hovers over the top border of a table, it 
changes into a down pointing arrow symbol; pressing the left mouse button then 
selects the whole column below it. This is especially convenient in the case of 
very long tables, because then you don't have to scroll to select the whole 
column.
It would be neat if this would be implemented in OOo Writer as well.
Comment 1 stefan.baltzer 2003-09-08 17:30:25 UTC
SBA: Reassigned to Bettina from the User Experience team for consideration.
Comment 2 guido.pinkernell 2004-02-12 10:23:23 UTC
.

*** This issue has been marked as a duplicate of 10256 ***
Comment 3 guido.pinkernell 2004-02-12 10:24:00 UTC
.