Issue 17632 - unable to use eps in header of file when making pdf
Summary: unable to use eps in header of file when making pdf
Status: CLOSED DUPLICATE of issue 14163
Alias: None
Product: Writer
Classification: Application
Component: code (show other issues)
Version: OOo 1.1 RC2
Hardware: PC Linux, all
: P3 Trivial (vote)
Target Milestone: ---
Assignee: h.ilter
QA Contact: issues@sw
URL:
Keywords: oooqa
Depends on:
Blocks:
 
Reported: 2003-07-30 14:58 UTC by kwoot
Modified: 2003-09-08 16:56 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description kwoot 2003-07-30 14:58:51 UTC
Hi, 
 
When exporting to pdf from writer an eps graphic in the header it is not replaced  
with its contents. Only the red frame is visible in the pdf file. 
 
When I print the same file to a ps file and use ps2pdf I get a correct pdf file. 
 
kind regards,
Comment 1 jensja 2003-07-30 18:51:03 UTC
Looks like a duplicate of issue 14163. (second sub-issue)
Since 14163 is such a mess I'm reluctant marking this as a duplicate.
See also issue 15223.
Comment 2 lohmaier 2003-08-31 17:59:02 UTC
issue 14163 now concentrates on EPS export, so I'm marking this
duplicate..

*** This issue has been marked as a duplicate of 14163 ***
Comment 3 lohmaier 2003-08-31 18:01:16 UTC
closing duplicate