Issue 17923 - "Save as HTML" feature produces large html files when the OOo text document contains greek text
Summary: "Save as HTML" feature produces large html files when the OOo text document c...
Status: CLOSED DUPLICATE of issue 971
Alias: None
Product: Writer
Classification: Application
Component: ui (show other issues)
Version: OOo 1.1 RC2
Hardware: PC Windows XP
: P3 Trivial (vote)
Target Milestone: ---
Assignee: h.ilter
QA Contact: issues@sw
URL:
Keywords: oooqa
Depends on:
Blocks:
 
Reported: 2003-08-06 12:31 UTC by Unknown
Modified: 2003-09-08 16:56 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description Unknown 2003-08-06 12:31:04 UTC
I use OOo 1.1 RC2 (english). I use the Writer to create text documents which 
contain greek and english text. Then I use the "Save as HTML" feature to 
export them to HTML documents in order to publish them on the web. These HTML 
documents are very large in size because the greek text in the html code is 
not shown as normat greek text, but it's like "γορη" 
(this should be 4 letters).
In the OOo settings I have set "greek" as the default language. I have been 
experimenting with the settings in the "HTML Compatibility" section, but I 
cannot solve this problem. 
Is it a bug of the "Save as HTML" feature or is it a matter of not choosing 
the proper settings?
I should mention that I have not installed any greek dictionaries.

Thank you in advance,
Tier
Comment 1 Unknown 2003-08-06 13:19:21 UTC
I just figured out that the problem I described before does not 
happen when I use the "Unicode UTF-8" character set in the "HTML 
Compatibility" settings. Greek text is shown as it should be in the 
html code and the html files have a normal size.

But when the character set is set to Greek ISO-8859-7 or Greek 
Windows-1253, then the greek text in the html code is converted 
like "γορη" and the html files are over 100% 
bigger.
Comment 2 tamblyne 2003-08-19 05:09:22 UTC
.

*** This issue has been marked as a duplicate of 971 ***
Comment 3 tamblyne 2003-08-19 05:10:15 UTC
.