Issue 18140 - Bug in HTML-Import
Summary: Bug in HTML-Import
Status: CLOSED DUPLICATE of issue 971
Alias: None
Product: Writer
Classification: Application
Component: code (show other issues)
Version: OOo 1.1 RC2
Hardware: PC Linux, all
: P3 Trivial (vote)
Target Milestone: ---
Assignee: h.ilter
QA Contact: issues@sw
URL:
Keywords: oooqa
Depends on:
Blocks:
 
Reported: 2003-08-11 18:06 UTC by Unknown
Modified: 2010-11-11 00:09 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description Unknown 2003-08-11 18:06:32 UTC
The HTML-Import does not recognize "ሴ"-Sequences. Instead of
inserting the correct Unicode character the four hex-digits + semi-colon
appears in the text. :-(

L.R.
Comment 1 tamblyne 2003-08-12 04:10:20 UTC
.

*** This issue has been marked as a duplicate of 971 ***
Comment 2 tamblyne 2003-08-19 05:07:48 UTC
.
Comment 3 inlawcada 2010-11-11 00:09:09 UTC
Created attachment 73896