Issue 18245 - Document is opened with one set of priner options cannot be changed
Summary: Document is opened with one set of priner options cannot be changed
Status: CLOSED DUPLICATE of issue 14036
Alias: None
Product: Writer
Classification: Application
Component: code (show other issues)
Version: OOo 1.1
Hardware: PC Linux, all
: P3 Trivial (vote)
Target Milestone: ---
Assignee: h.ilter
QA Contact: issues@sw
URL:
Keywords: oooqa
Depends on:
Blocks:
 
Reported: 2003-08-15 07:59 UTC by douglasxnichols
Modified: 2004-03-21 10:04 UTC (History)
2 users (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description douglasxnichols 2003-08-15 07:59:44 UTC
Open a Document, in this case I opened a word 97 document, and check printing
options. Mine is with portrait. I print it, all is well. I then go to properties
and cheange the printing to landscape, I print and it prints portrait.

Test two, I open document and set to landscaqpe via page properties: print
document is landscape. Open print properties and change to portrait, print and
it it prints landscape.

Summary:
Changing the orientation of the paper from the printer properties does not
change the orientation of the paper. 

Changing the orientation of the paper from page properties works fine and
changes the orientation of the paper in the print settings.

These should be linked!?
Comment 1 tamblyne 2003-10-31 19:56:01 UTC
Please advise if this behavior is still present in 1.1.0.  

Thanks, 

Tam  
Comment 2 mci 2003-11-13 16:03:53 UTC
reassigned to mci
Comment 3 douglasxnichols 2003-11-21 08:36:36 UTC
I just tested the 1.1 release for Linux and the problem still exists.
You have to change the orientation of the document from the page
settings to get the change to show up in the print out.

Changing the orientation from the printer menu has no effect.

I changed the release version above.
Comment 4 mci 2004-02-18 10:19:27 UTC
reassigned to hi
Comment 5 flibby05 2004-03-19 11:57:09 UTC
hello douglasxnichols,

i think your issue is a duplicate of issue 14036.
could you please just cross check and report back?

thank you very much,
max weber
Comment 6 douglasxnichols 2004-03-21 07:34:44 UTC
Yes, this seems to be the same, although I do not think 14036  has all the
required information. The general information seems to be there, although i do
not use windows so I cannot say anything about the validaty of the defect.

cheers
dn


ps: Can we merge the information into one defect issue?
Comment 7 flibby05 2004-03-21 10:03:50 UTC
.

*** This issue has been marked as a duplicate of 14036 ***
Comment 8 flibby05 2004-03-21 10:04:16 UTC
.