Issue 18404 - Insert External Data does not allow import to take place (OK button gray)
Summary: Insert External Data does not allow import to take place (OK button gray)
Status: CLOSED DUPLICATE of issue 1834
Alias: None
Product: Calc
Classification: Application
Component: ui (show other issues)
Version: OOo 1.1 RC3
Hardware: PC Linux, all
: P3 Trivial (vote)
Target Milestone: ---
Assignee: oc
QA Contact: issues@sc
Depends on:
Reported: 2003-08-19 17:24 UTC by Unknown
Modified: 2003-09-08 16:55 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Note You need to log in before you can comment on or make changes to this issue.
Description Unknown 2003-08-19 17:24:49 UTC
The OK button at the end of the Insert > External Data ... process is gray, even
though the file is valid.  Originally I tried this on a file on a Samba share,
and  to eliminate that factor I put the file locally on my Desktop and tried
again.  Same issue.  It lets me set a couple data delimeters (comma and colon)
but doesn't present me with a box that lets me import the data, since the OK
button is not active.  The included URL presents a picture.
Comment 1 daniel.rentz 2003-08-20 08:23:41 UTC

*** This issue has been marked as a duplicate of 1834 ***
Comment 2 daniel.rentz 2003-08-20 08:24:31 UTC

Note: The External data is to import data ranges, i.e. named ranges in
Calc and Excel files, or tables in HTML files.