Issue 18456 - PDF Export of EPS graphics is bitmap instead of vector
Summary: PDF Export of EPS graphics is bitmap instead of vector
Status: CLOSED DUPLICATE of issue 14163
Alias: None
Product: Writer
Classification: Application
Component: code (show other issues)
Version: OOo 1.1 RC
Hardware: PC Windows 2000
: P3 Trivial (vote)
Target Milestone: ---
Assignee: h.ilter
QA Contact: issues@sw
URL:
Keywords: oooqa
Depends on:
Blocks:
 
Reported: 2003-08-20 18:59 UTC by antiskid
Modified: 2003-09-08 16:56 UTC (History)
1 user (show)

See Also:
Issue Type: FEATURE
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description antiskid 2003-08-20 18:59:20 UTC
When exporting a document with an embedded EPS (vector) graphic to PDF format,
the underlying vector graphic is converted to a bitmap format, rather than
preserving the vector graphic.
Comment 1 quetschke 2003-08-29 18:26:47 UTC
Marking this issue as duplicate.

*** This issue has been marked as a duplicate of 14163 ***
Comment 2 lohmaier 2003-08-31 18:01:20 UTC
closing duplicate