Issue 18544 - Mail Merge Single file Generation
Summary: Mail Merge Single file Generation
Status: CLOSED DUPLICATE of issue 12983
Alias: None
Product: Writer
Classification: Application
Component: code (show other issues)
Version: OOo 1.1 RC3
Hardware: All All
: P3 Trivial with 12 votes (vote)
Target Milestone: ---
Assignee: bettina.haberer
QA Contact: issues@sw
URL:
Keywords: oooqa
Depends on:
Blocks:
 
Reported: 2003-08-22 19:10 UTC by openoffice_2
Modified: 2003-10-13 17:01 UTC (History)
3 users (show)

See Also:
Issue Type: ENHANCEMENT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description openoffice_2 2003-08-22 19:10:13 UTC
Mail Merge Process generate a file by each record selected, it can be very hard
for adminstration. Can OO/St have an option for  create a single file including
all records selected?  Remember when an user say:
 "... can i do this task? " really he means:
 "...i want to do this task like Microsoft do it...".  

I have a lot of samples of this  for my users and customers.


Best regards
Comment 1 jlgasand 2003-08-22 20:45:03 UTC
Also at time for printing, and don´t generate a large file.
Comment 2 Unknown 2003-08-22 22:46:04 UTC
*** This issue has been confirmed by popular vote. ***
Comment 3 h.ilter 2003-08-25 12:24:27 UTC
HI->CJ: Should be interesting for you.
Comment 4 christian.jansen 2003-09-11 15:06:14 UTC
reassigned.
Comment 5 grin 2003-10-10 16:30:26 UTC
by the way duplicate of bug #12983, which was 'started' working on.
Comment 6 lohmaier 2003-10-13 17:00:43 UTC
thanks for finding the dupes..
Since issue 12983 is already started and the target-milestone has been
confirmed, please transfer your votes to issue 12983 - Thank you.

*** This issue has been marked as a duplicate of 12983 ***
Comment 7 lohmaier 2003-10-13 17:01:25 UTC
closing issue. Don't forget to reuse your votes!