Issue 18716 - Center text vertically
Summary: Center text vertically
Status: CLOSED DUPLICATE of issue 8465
Alias: None
Product: Writer
Classification: Application
Component: ui (show other issues)
Version: OOo 1.1 RC3
Hardware: PC Windows 2000
: P3 Trivial (vote)
Target Milestone: ---
Assignee: bettina.haberer
QA Contact: issues@sw
URL:
Keywords: oooqa
Depends on:
Blocks:
 
Reported: 2003-08-27 10:21 UTC by raphaelgoubet
Modified: 2003-09-09 23:59 UTC (History)
1 user (show)

See Also:
Issue Type: FEATURE
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description raphaelgoubet 2003-08-27 10:21:07 UTC
There is no easy way to center text on a page on OOo, although it's a relatively
common and important feature for a word processor.

"Center vertically" should be a page property (to be applied either to the
current page, all pages or a page style).
Comment 1 jack.warchold 2003-09-08 12:24:49 UTC
jw: reassigned to bh
Comment 2 lohmaier 2003-09-09 23:59:25 UTC
duplicate.
In the meantime you can use a frame, anchor it to the page and center
the frame vertically.
This should do as a workaround...

*** This issue has been marked as a duplicate of 8465 ***
Comment 3 lohmaier 2003-09-09 23:59:55 UTC
closing duplicate.