Issue 19282 - Increase-/Decrease configurable via shortcut in Calc
Summary: Increase-/Decrease configurable via shortcut in Calc
Status: CLOSED DUPLICATE of issue 8824
Alias: None
Product: Calc
Classification: Application
Component: configuration (show other issues)
Version: OOo 1.1 RC4
Hardware: All All
: P4 Trivial (vote)
Target Milestone: ---
Assignee: bettina.haberer
QA Contact: issues@sc
URL:
Keywords: oooqa
Depends on:
Blocks:
 
Reported: 2003-09-08 21:13 UTC by hwoarang
Modified: 2013-08-07 15:12 UTC (History)
2 users (show)

See Also:
Issue Type: FEATURE
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description hwoarang 2003-09-08 21:13:47 UTC
Hi !

I notice that Calc doesn't have the functions: Increase/Decrease Font to we 
assign a hotkey.

Maybe it will be easy to insert it there...

In time: in Writer I can't find the Decrease Font function... just the Increase 
Font...

This functions is a great tool to people that like to use keyboard instead 
mouse, like me...

Regards

Flávio Henrique
_____________________________________________
Using:
Ooo 1.1 RC4 English
Windows 98 SE Brazilian Portuguese
PC AMD Athlon XP 1700+
256 RAM
Comment 1 frank 2003-09-09 09:56:52 UTC
Hi Bettina,

1 4 u.

Frank
Comment 2 bettina.haberer 2003-11-10 18:18:46 UTC
Summary: Increase-/Decrease configurable via shortcut in Calc. 
This feature is considered for 'Office later' as it is no keyfeature
for the OO.o 2.0.
Comment 3 lohmaier 2006-02-02 23:19:21 UTC
duplicate.

*** This issue has been marked as a duplicate of 8824 ***
Comment 4 lohmaier 2006-02-02 23:19:58 UTC
see also issue 28016