Issue 19572 - RTF files are not connected to Open Office
Summary: RTF files are not connected to Open Office
Status: CLOSED DUPLICATE of issue 15794
Alias: None
Product: Writer
Classification: Application
Component: code (show other issues)
Version: OOo 1.1 RC4
Hardware: PC Windows 2000
: P3 Trivial (vote)
Target Milestone: ---
Assignee: bettina.haberer
QA Contact: issues@sw
URL:
Keywords: oooqa
Depends on:
Blocks:
 
Reported: 2003-09-14 20:57 UTC by ivaroo
Modified: 2003-09-16 12:56 UTC (History)
1 user (show)

See Also:
Issue Type: ENHANCEMENT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description ivaroo 2003-09-14 20:57:14 UTC
Doc files are connected, but i got Word when i opened a rtf file. The
installation could connect OOo to rtf too.
Comment 1 lohmaier 2003-09-14 21:43:48 UTC
duplicate

*** This issue has been marked as a duplicate of 15794 ***
Comment 2 lohmaier 2003-09-14 21:44:07 UTC
closing
Comment 3 mci 2003-09-16 09:45:16 UTC
reassigned to bh
Comment 4 lohmaier 2003-09-16 12:55:06 UTC
messy issue status... clearing from "UNCONFIRMED DUPLICATE" to
"DUPLICATE"...
Comment 5 lohmaier 2003-09-16 12:55:39 UTC
dupe.

*** This issue has been marked as a duplicate of 15794 ***
Comment 6 lohmaier 2003-09-16 12:56:05 UTC
closing.