Issue 19637 - Displayed indent before bullets/numbes changes when reloading saved HTML page.
Summary: Displayed indent before bullets/numbes changes when reloading saved HTML page.
Status: CLOSED DUPLICATE of issue 19690
Alias: None
Product: Writer
Classification: Application
Component: code (show other issues)
Version: OOo 1.1
Hardware: PC Windows XP
: P5 (lowest) Trivial (vote)
Target Milestone: ---
Assignee: h.ilter
QA Contact: issues@sw
URL:
Keywords: oooqa
Depends on:
Blocks:
 
Reported: 2003-09-16 11:14 UTC by Matthias Basler
Modified: 2003-10-15 12:09 UTC (History)
2 users (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description Matthias Basler 2003-09-16 11:14:59 UTC
Open a new HTML doc.
Type in:

----------------------
New text.
* This uses the automatic bullets
* This too
More new text.
----------------------

Save this document and reload it. It will look like:

----------------------
New text.
   * This uses the automatic bullets
   * This too
More new text.
----------------------

Now the bulleted paragraphs have indents althought the dialog "Format Paragraph"
shows that they have "0.00cm" before text. Same applies to numbered lists as well.
Since all Browsers that I have (MS IE and Netscape) also show these indents, it
would be consequent to show the indents already when the bulleted paragraphs are
inserted for the first time - to support WYSIWYG.

This issue applies to all versions of OOo (1.0.3 as well as 1.1).
It is not an important issue however in my opinion.
Comment 1 guido.pinkernell 2003-10-14 14:37:01 UTC
Can confirm this with 1.1.

Description needs a small modification, however:
The original > Format > Numbering > Position > Indent was 0,00cm.
After save as html and reload this entry shows 0,75cm.
Comment 2 mci 2003-10-15 12:08:36 UTC
duplicate...

*** This issue has been marked as a duplicate of 19690 ***
Comment 3 mci 2003-10-15 12:09:28 UTC
closed