Issue 19876 - Outline numbering in Table of Contents does not import from Word with the right spacing
Summary: Outline numbering in Table of Contents does not import from Word with the rig...
Status: CLOSED DUPLICATE of issue 19683
Alias: None
Product: Writer
Classification: Application
Component: code (show other issues)
Version: OOo 1.1 RC4
Hardware: PC Windows XP
: P3 Trivial (vote)
Target Milestone: ---
Assignee: michael.ruess
QA Contact: issues@sw
URL:
Keywords: oooqa
Depends on:
Blocks:
 
Reported: 2003-09-22 03:04 UTC by Unknown
Modified: 2003-09-26 16:52 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments
Short MS Word file with two section headings and TOC. (23.00 KB, application/octet-stream)
2003-09-25 17:14 UTC, Unknown
no flags Details

Note You need to log in before you can comment on or make changes to this issue.
Description Unknown 2003-09-22 03:04:18 UTC
(I have a feeling this one is known, but I searched the 5 or so numbering issues
before filing, and didn't see it, hopefully my query skills will improve with time)

With 1.1RC4, I've had problems getting the Table of Contents to be spaced
correctly when the section headings are numbered and I import from Word (2000),
so I created a test file.  I can attach it later if desired (I was planning to,
but didn't find the way to do it), but it happens with the following file:

In Word, create an outline numbered heading, add a table of contents, open in
OpenOffice.org 1.1RC4, note the lack of space between the number and the section
heading (also present in the PDF).

I was told in a thread on Slashdot.org that Word import filters differ between
OpenOffice.org and StarOffice, but I haven't had the opportunity to try it on
the latest StarOffice yet.

Thanks, Dara
Comment 1 utomo99 2003-09-23 04:11:56 UTC
you can attach the documents, just login and then visit this issue
link. you will find attach file. 

regarding the word filter there is some different, Staroffice have 2
separate filter, 1 is from open office, and the other is different. 
I this it is not a good idea to do this. 

You can download Staroffice 7 trial from sun website. 
Star Office 7 is newer that 1.1 Rc4 I believe. 
Comment 2 mci 2003-09-24 17:22:35 UTC
reassigned to mru
Comment 3 michael.ruess 2003-09-25 07:12:43 UTC
Dara,
could xou please attach your sample file to this issue? We have been
working on the import of numbered lists/oulined numberings for OO 2.0,
and I want to be sure, if your case has also been reached with these
changes. Feel free to re-open this issue, when you've attached the file.
Thanks for supporting us!
Comment 4 Unknown 2003-09-25 17:14:22 UTC
Created attachment 9669 [details]
Short MS Word file with two section headings and TOC.
Comment 5 Unknown 2003-09-25 17:19:29 UTC
I've attached my test file that I created in Word and I've used to
check OpenOffice 1.1RC4 and StarOffice 7 (default filter, I just
opened the file within StarOffice).  The spacing on the table of
contents is missing, but it is fine in the section headings
themselves.  The spacing looks normal when opened in Word (2000).

Thanks, Dara
Comment 6 michael.ruess 2003-09-26 11:08:59 UTC
Ah, now I see. It is due to the Tabs between the Chapter number and
the entry, which Writer isn't able to show. Known problem which is
handled in issue 19683.

*** This issue has been marked as a duplicate of 19683 ***
Comment 7 michael.ruess 2003-09-26 11:09:26 UTC
Closed as duplicate.
Comment 8 Unknown 2003-09-26 16:52:02 UTC
I now see I should have searched for "table of contents" and not
"numbering".  Thanks for the cross check,

Dara