Issue 19969 - partial display of (some) HTML files with CJK characters
Summary: partial display of (some) HTML files with CJK characters
Status: CLOSED DUPLICATE of issue 17171
Alias: None
Product: Writer
Classification: Application
Component: code (show other issues)
Version: OOo 1.1 RC4
Hardware: PC Linux, all
: P3 Trivial (vote)
Target Milestone: ---
Assignee: eric.savary
QA Contact: issues@sw
URL:
Keywords: oooqa
Depends on:
Blocks:
 
Reported: 2003-09-24 07:48 UTC by Unknown
Modified: 2004-02-25 21:47 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments
sample HTML file loaded only partially (450.70 KB, text/html)
2003-09-24 07:49 UTC, Unknown
no flags Details

Note You need to log in before you can comment on or make changes to this issue.
Description Unknown 2003-09-24 07:48:12 UTC
Certain HTML files with CJK characters like the one attached are 
displayed only partially if they exceed a certain length, i.e. the display  ends 
prematurely   (in this example in the middlle of the line labeled ...p33a16).  
Interestingly,  in HTML source view the file appears at full length. 
  
Saving in either mode would render the file  incomplete, a full selection 
(ctrl-a)  results in endless flickering.     
 
The  atttached file loads without problems both in konqueror and mozilla.
Comment 1 Unknown 2003-09-24 07:49:28 UTC
Created attachment 9621 [details]
sample HTML file loaded only partially
Comment 2 mci 2003-10-08 09:37:32 UTC
reassigned to es
Comment 3 lohmaier 2004-02-25 21:46:55 UTC
duplicate of issue 17171 (paragraphs cannot contain more than 65534 characters)
Workaround: insert <p></p> tags into the html.

*** This issue has been marked as a duplicate of 17171 ***
Comment 4 lohmaier 2004-02-25 21:47:49 UTC
closing duplicate.