Issue 20054 - Q-PCD Improve Mail Merge
Summary: Q-PCD Improve Mail Merge
Status: CLOSED DUPLICATE of issue 20057
Alias: None
Product: General
Classification: Code
Component: code (show other issues)
Version: OOo 1.0.0
Hardware: Other Other OS
: P2 Trivial (vote)
Target Milestone: OOo 2.0
Assignee: christian.jansen
QA Contact: issues@framework
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2003-09-25 13:47 UTC by christian.jansen
Modified: 2004-03-25 09:33 UTC (History)
1 user (show)

See Also:
Issue Type: FEATURE
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description christian.jansen 2003-09-25 13:47:13 UTC
Product Requirement
OOo mail merge is very difficult to use and should follow standard approach. It
needs to be more intuitive to use. Consider standard steps to mail merge used by
other office applications as benchmark.
	
	
Product Concept
The Mail Merge functionality will be totally renewed. The user will be assisted
by a Merge Wizard. Advanced users will get a Toolbar from where the most needed
functions for creating a Merge are accessible. The new Merge will also be much
more flexible in managing & editing databases and allows to save into one single
file.
Comment 1 christian.jansen 2003-09-25 15:47:23 UTC
Accepted.
Comment 2 christian.jansen 2003-09-26 07:27:40 UTC
Additional Info:

Source
Dieter Loeschky, Several
	
Category
Mail merge
	
Product Requirement
Mail Merge and easy, intuitive to use.
	
Customer Need/Problem
SO/OOo mail merge is very difficult to use, and does not follow
standard approach. Needs to be more intuitive to use.
	
Comment 3 lutz.hoeger 2003-10-23 07:43:56 UTC
added keyword Q-PCD
Comment 4 flibby05 2004-02-09 17:41:03 UTC
duplicate of 20057, no privilege to change status
Comment 5 christian.jansen 2004-03-25 09:32:18 UTC
CJ: Dublicate to i20057

*** This issue has been marked as a duplicate of 20057 ***
Comment 6 christian.jansen 2004-03-25 09:33:59 UTC
Because this task is double to 20057 i'll close it.