Issue 20342 - Q-PCD EaseOfUse-54
Q-PCD EaseOfUse-54
Status: CLOSED DUPLICATE of issue 20343
Product: General
Classification: Code
Component: chart
3.3.0 or older (OOo)
Other Other OS
: P3 Trivial (vote)
: ---
Assigned To: bjoern.milcke
Depends on:
  Show dependency treegraph
Reported: 2003-09-29 16:31 UTC by bjoern.milcke
Modified: 2013-02-24 21:20 UTC (History)
1 user (show)

See Also:
Issue Type: FEATURE
Latest Confirmation in: ---
Developer Difficulty: ---


Note You need to log in before you can comment on or make changes to this issue.
Description bjoern.milcke 2003-09-29 16:34:38 UTC
Product Requirement:
Easier way to add and modify elements of chart.

Customer Need/Problem:

Hard to impossible to move or add labels of chart.  Users resort to work around
of adding a text box and writing over chart rather than preferred way to add
another text element to chart.

Product Concept:

We need a way to insert arbitrary text objects into a chart.  Furthermore, it
must be possible to move the labels of data series away from their default

Functional Specification
Comment 1 bjoern.milcke 2003-09-29 17:02:40 UTC
Duplicate to Issue 20343 (due to problem on creation)

*** This issue has been marked as a duplicate of 20343 ***
Comment 2 bjoern.milcke 2003-09-29 17:03:02 UTC
was a mistake
Comment 3 lutz.hoeger 2003-10-23 07:51:46 UTC
added keyword Q-PCD