Issue 20438 - Adding a note to a selection deletes the selection
Summary: Adding a note to a selection deletes the selection
Status: CLOSED DUPLICATE of issue 5487
Alias: None
Product: Writer
Classification: Application
Component: ui (show other issues)
Version: OOo 1.1 RC5
Hardware: PC Windows XP
: P3 Trivial (vote)
Target Milestone: ---
Assignee: h.ilter
QA Contact: issues@sw
URL:
Keywords: oooqa
Depends on:
Blocks:
 
Reported: 2003-09-30 12:38 UTC by sandip
Modified: 2013-08-07 14:38 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description sandip 2003-09-30 12:38:07 UTC
In MSword, when you select a region and then add a comment, the whole region is
highlighted. Helps in identifying that the comment is relevant  to this region.

In OOo, if you do the same, the region is *deleted* (shows up as deleted when
working in "record changes" mode, and is deleted completely if not in track
changes mode).
Comment 1 utomo99 2003-10-07 06:22:42 UTC
Please explain step by step, I am not clear about your problem

Please Attach the documents which make this problem, so we can test
it/faster to confirm.  
(Without the documents, we cannot confirm the problem easily/need more
time)
Don't forget to cut other part of the documents, so the file size is
small, but we still able to see the problem. 
Comment 2 sandip 2003-10-07 20:59:22 UTC
I dont think this problem is specific to a document. It has been
confirmed independently by an additional person on the list.

To replicate this problem:
1. Select an area of the text.
2. Insert->Note.
3. After the note is written, come back and see the selected area. It
will be deleted.

This is a major difference with MSWord in collaboration.
 - In OOo, effect of doing these steps is similar to selecting an
area. and then writing (The selected text is replaced).
- In MSword, doing these steps cause the whole selected area to be
marked with the comment.


- Sandip
Comment 3 con.hennessy 2003-10-12 22:38:53 UTC
Confirmed on 1.0 
Comment 4 con.hennessy 2003-10-12 22:39:28 UTC
I of course meant 1.1 
Comment 5 mci 2003-10-16 10:58:24 UTC
double of 5487

*** This issue has been marked as a duplicate of 5487 ***
Comment 6 mci 2003-10-16 10:59:12 UTC
closed