Issue 20484 - Q-PCD MSInteroperability-15
Summary: Q-PCD MSInteroperability-15
Status: CLOSED FIXED
Alias: None
Product: General
Classification: Code
Component: code (show other issues)
Version: OOo 1.0.0
Hardware: Other Other OS
: P3 Trivial (vote)
Target Milestone: OOo 2.0
Assignee: christian.guenther
QA Contact: issues@framework
URL:
Keywords:
: 20869 22686 (view as issue list)
Depends on:
Blocks:
 
Reported: 2003-09-30 17:08 UTC by sven.jacobi
Modified: 2010-11-10 16:12 UTC (History)
1 user (show)

See Also:
Issue Type: FEATURE
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description sven.jacobi 2003-09-30 17:08:02 UTC
Source
Engineering

Category
Improve Impress Filters

Product Requirement 
Better Interoperability with Autoshapes

Customer Need/Problem
Autoshapes (pre-defined set of Polygon drawing objects that can be manipulated
easily). 

Comment
In progress, but probably not completed for Geordi. Will import/export shape as
it is. Future effort includes being able to manipulate the shape ?this second
effort is HI effort.

Eng Effort
Two different efforts: LO-MED. To manipulate handles is HI effort, and includes
adding autoshape library in product.

Eng Owner
Sven Jacobi

Product Concept
-

Functional Specification
-
Comment 1 lutz.hoeger 2003-10-23 07:43:45 UTC
added keyword Q-PCD
Comment 2 christian.guenther 2003-10-27 15:37:32 UTC
*** Issue 20869 has been marked as a duplicate of this issue. ***
Comment 3 christian.guenther 2003-11-24 10:02:15 UTC
*** Issue 22686 has been marked as a duplicate of this issue. ***
Comment 4 sven.jacobi 2004-03-26 18:35:40 UTC
changed status to fixed.
Comment 5 sven.jacobi 2004-03-26 18:36:43 UTC
SJ->CGU: This feature is now ready to be verified in cws[sj05].
Comment 6 christian.guenther 2004-03-31 14:33:05 UTC
set to fixed.
Comment 7 christian.guenther 2004-03-31 14:33:42 UTC
Verified in cws sj05 on Sols, Lin, Win.
Comment 8 christian.guenther 2004-04-16 13:45:21 UTC
Integrated in src680m34 on Sols, Lin, Win.
Comment 9 wotnalovent 2010-11-10 16:12:09 UTC
Created attachment 73111