Issue 20583 - PGP can't re-encrypt with quicklaunch enabled
Summary: PGP can't re-encrypt with quicklaunch enabled
Status: CLOSED DUPLICATE of issue 21747
Alias: None
Product: General
Classification: Code
Component: ui (show other issues)
Version: OOo 1.1
Hardware: PC Windows XP
: P3 Trivial (vote)
Target Milestone: AOO Later
Assignee: Unknown
QA Contact: issues@framework
URL:
Keywords: oooqa
Depends on:
Blocks:
 
Reported: 2003-10-02 02:42 UTC by Unknown
Modified: 2005-01-21 22:45 UTC (History)
2 users (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description Unknown 2003-10-02 02:42:17 UTC
Encrypted spreadsheet resides on PGP disk
I unlock my PGP volume and modify any files located within.
After I'm done, I try to UNMOUNT (re-encrypt) the PGP disk...

This fails as long as the OO QuickLaunch is enabled
I'm assuming that something is residing in memory and won't clear until you
close the quicklaunch. After you close the quicklaunch icon, it is now possible
to UNMOUNT the PGP volume.
Comment 1 stx123 2003-10-02 20:37:08 UTC
moving to component framework
Comment 2 stx123 2003-10-02 20:38:38 UTC
moving to subcomponent ui
Comment 3 thorsten.martens 2003-10-15 13:42:03 UTC
Will investigate this issue.
Comment 4 thorsten.martens 2003-12-12 13:16:27 UTC
.
Comment 5 thorsten.martens 2004-04-01 11:24:40 UTC
TM->dallasab: Did you open the PGP volume in OOo file-open dialog before (Using
the systems dialog and displaying the content of the PGP-volume) ? The windows
system file-open dialog (used in OOo as default) has a known bug, which leads to
lock the previous opened folder. Our own dialog doesn´t ! Please check, if this
is the problem. Thanks in advance !
Comment 6 flibby05 2005-01-21 22:45:03 UTC
no answer from reporter,
also duplicate of issue 21747

*** This issue has been marked as a duplicate of 21747 ***
Comment 7 flibby05 2005-01-21 22:45:18 UTC
.