Issue 20765 - can't read Excel spreadsheets with more than 32000 rows
Summary: can't read Excel spreadsheets with more than 32000 rows
Status: CLOSED DUPLICATE of issue 1967
Alias: None
Product: Calc
Classification: Application
Component: code (show other issues)
Version: OOo 1.1
Hardware: PC Linux, all
: P3 Trivial (vote)
Target Milestone: ---
Assignee: oc
QA Contact: issues@sc
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2003-10-06 12:54 UTC by goc
Modified: 2003-10-06 13:40 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description goc 2003-10-06 12:54:03 UTC
Hello,

the subject says it all - I wanted to read an Excel spreadsheet which
has more than 32000 rows, but I can't. The spreadsheet gets truncated
after line 32000. While I'll try to get the creator of said spreadsheet
to make it smaller, or to break it into chunks, I'm rather doubtful
that I will succeed, and also not quite sure if the whole spreadsheet
needs to have at most 32000 rows over all sheets, or if this is a
per-sheet limit. The creator of said spreadsheet is a large hardware
manufacturer, so chances for movement on their side are probably
slim. Defecting to Windows is also not a desirable option...


Since this limit is semi-well-known, I was confused not to find it
in Bugzilla. Therefore, and because it's a real business case,
I filed it.
Comment 1 frank 2003-10-06 13:39:45 UTC
Hi,

what's about using Spreadsheet as component and 32000 as keyword for
the summary field ?

This will you to Issue 1967.

So I close this one as double.

Frank

*** This issue has been marked as a duplicate of 1967 ***
Comment 2 frank 2003-10-06 13:40:09 UTC
closed double