Issue 20822 - Encapsulated PS does not print with PDF export
Summary: Encapsulated PS does not print with PDF export
Status: CLOSED DUPLICATE of issue 14163
Alias: None
Product: gsl
Classification: Code
Component: code (show other issues)
Version: OOo 1.1
Hardware: PC Linux, all
: P3 Trivial (vote)
Target Milestone: ---
Assignee: bettina.haberer
QA Contact: issues@gsl
URL: http://www.hut.fi/~jtmonone
Keywords: oooqa
Depends on:
Blocks:
 
Reported: 2003-10-07 08:23 UTC by Unknown
Modified: 2004-02-25 20:31 UTC (History)
2 users (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments
Laboratory logo in Encapsulated PostScript (123.12 KB, image/eps)
2003-10-07 08:26 UTC, Unknown
no flags Details
Laboratory logo in Exported PDF file (4.41 KB, document/pdf)
2003-10-07 08:27 UTC, Unknown
no flags Details

Note You need to log in before you can comment on or make changes to this issue.
Description Unknown 2003-10-07 08:23:26 UTC
Writer: The .eps graphic shows only the eps preview picture in exported
pdf-file. I do not see the eps graphic itself like I should. I can do a
workaround by installing a ps printer and printing to kprinter and then choosing
pdf printing.

You should be able to reproduce this by taking a new text document, Insert
Graphics from file -> choose an eps file. Then Export as PDF file and look what
you got.

If you need, I can send example files.
Jukka Mononen
Comment 1 Unknown 2003-10-07 08:26:15 UTC
Created attachment 10061 [details]
Laboratory logo in Encapsulated PostScript
Comment 2 Unknown 2003-10-07 08:27:57 UTC
Created attachment 10062 [details]
Laboratory logo in Exported PDF file
Comment 3 philipp.lohmann 2003-10-07 09:03:04 UTC
pl->sj: as long as there is no EPS import i don't know how this should
work.
Comment 4 sven.jacobi 2003-10-08 08:18:28 UTC
Currently only the replacement graphic is exported to pdf, this is not
satisfactory. A eps import is needed to improve this, writing our own
eps filter would be really challenging, so this is no option.

It should be considered to support a postscript renderer such as
GhostScript or similar, but to decide this is not my task.

Comment 5 lohmaier 2004-02-25 20:30:41 UTC
duplicate. (See also issue 9290)

*** This issue has been marked as a duplicate of 14163 ***
Comment 6 lohmaier 2004-02-25 20:31:12 UTC
closing duplicate.