Issue 20856 - More than 32.000 cells in Spreadsheet
Summary: More than 32.000 cells in Spreadsheet
Status: CLOSED DUPLICATE of issue 1967
Alias: None
Product: Calc
Classification: Application
Component: ui (show other issues)
Version: OOo 1.0.0
Hardware: PC Windows XP
: P3 Trivial (vote)
Target Milestone: ---
Assignee: oc
QA Contact: issues@sc
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2003-10-07 21:48 UTC by Unknown
Modified: 2003-10-08 11:43 UTC (History)
1 user (show)

See Also:
Issue Type: ENHANCEMENT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description Unknown 2003-10-07 21:48:48 UTC
I would like to be able to assign more than 32.000 cells within a sheet - I use 
M$ Excel at the office and OO at home - but the data I'm dealing with are 
containing more than 32.000 cells ... (Excel can manage 65.000 cells)
Comment 1 utomo99 2003-10-08 03:21:17 UTC
duplicate, already planned in Q
Comment 2 utomo99 2003-10-08 03:22:04 UTC
close
Comment 3 frank 2003-10-08 11:42:20 UTC
Reopened to set the correct values.
Comment 4 frank 2003-10-08 11:43:36 UTC
double to Issue 1967

*** This issue has been marked as a duplicate of 1967 ***
Comment 5 frank 2003-10-08 11:43:54 UTC
closed double