Issue 20921 - Centering page in Writer
Summary: Centering page in Writer
Status: CLOSED DUPLICATE of issue 1761
Alias: None
Product: Writer
Classification: Application
Component: code (show other issues)
Version: OOo 1.1 RC4
Hardware: All All
: P3 Trivial with 4 votes (vote)
Target Milestone: ---
Assignee: bettina.haberer
QA Contact: issues@sw
URL:
Keywords: oooqa
Depends on:
Blocks:
 
Reported: 2003-10-08 22:27 UTC by Unknown
Modified: 2013-08-07 14:41 UTC (History)
1 user (show)

See Also:
Issue Type: ENHANCEMENT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description Unknown 2003-10-08 22:27:26 UTC
It think it should be possible to center the page in Writer, so it isn't
positioned to the very left in the window. It's quite annoying, especialy on a
large screen.
Comment 1 utomo99 2003-10-29 09:02:23 UTC
change from test
Comment 2 mci 2003-11-27 09:56:44 UTC
reassigned to bh
Comment 3 sajer 2004-11-08 22:36:02 UTC
Please reconsider this issue. On a high screen resolution the page is shown on 
the left half of the screen, and this is awkward! It is really annoying, and I 
simply do not understand why the page is not centered?
Comment 4 lohmaier 2004-11-17 00:23:32 UTC
duplicate.

*** This issue has been marked as a duplicate of 1761 ***
Comment 5 lohmaier 2004-11-17 00:24:16 UTC
closing duplicate.
Please transfer/reuse your votes.