Issue 21163 - Stylist page format will only aply to first page
Summary: Stylist page format will only aply to first page
Status: CLOSED DUPLICATE of issue 8449
Alias: None
Product: Writer
Classification: Application
Component: ui (show other issues)
Version: OOo 1.1
Hardware: PC Windows XP
: P4 Trivial (vote)
Target Milestone: ---
Assignee: h.ilter
QA Contact: issues@sw
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2003-10-14 10:37 UTC by powerstat
Modified: 2003-10-14 15:00 UTC (History)
2 users (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description powerstat 2003-10-14 10:37:08 UTC
When creating a new document with standard as page layout - having more than one
page in the document.
Now I go to the stylist, page formats, creating a new style and setting the page
orientation of this style to landscape format.
Also I set the following template to standard.

Setting my cursor now on page 2 and applying my new page-format
surprinsingly the format will be applied to the first page! and not the second!

When setting to following template within such a page template to itself and
applying it - all pages will be in landscape, because it will be applied to the
first and all followings ...

Please fix so that the format will be applied to the correct page.
Comment 1 guido.pinkernell 2003-10-14 14:51:29 UTC
This issue shows that inserting a landscape page into a doc is rather
clumsy and can lead to problems even if, as the reporter shows, one
does have an idea how to use styles.

How inserting a landscape page is done correctly see this help page:
http://documentation.openoffice.org/user_faq/word_processing/012.html

Will close, as there is already an enhancement request related to
insertion of landscapes: Issue 8449

*** This issue has been marked as a duplicate of 8449 ***
Comment 2 guido.pinkernell 2003-10-14 15:00:03 UTC
closed as there is a duplicate