Issue 21358 - Startup time is slower than
Summary: Startup time is slower than
Alias: None
Product: General
Classification: Code
Component: code (show other issues)
Version: OOo 1.1
Hardware: Sun Solaris
: P3 Trivial (vote)
Target Milestone: ---
Assignee: bettina.haberer
QA Contact: issues@framework
Keywords: oooqa, regression
Depends on:
Reported: 2003-10-17 11:16 UTC by frodet
Modified: 2011-01-13 13:46 UTC (History)
1 user (show)

See Also:
Latest Confirmation in: ---
Developer Difficulty: ---


Note You need to log in before you can comment on or make changes to this issue.
Description frodet 2003-10-17 11:16:26 UTC
(in lack of a better component to place this):

Just tried OOo 1.1.0 and compared it wrt. startup times. On my Ultra 10 running 
Solaris 8, a fresh starts in ~36 sec. Subsequent starts takes ~10 sec.

1.1.0 always starts in ~40 sec. which is a) slower than and b) is not 
reduced on subsequent re-starts.
Comment 1 frodet 2003-10-17 11:24:19 UTC
I forgot to mention that I run them from an NFS mounted FS.
Comment 2 thorsten.martens 2003-10-17 12:25:19 UTC
TM->BH: This is an enhancenment, please have a look.
Comment 3 utomo99 2007-06-26 04:49:26 UTC
i think this is regression instead of enhancements issue

Can you please try OOo 2.2 which is much faster than version 1. and report the 
result please.
Comment 4 Martin Hollmichel 2009-08-04 20:16:36 UTC
I have to admit that the issue is somehow outdated at this time, but there are
lot of things ongoing for 3.2 wrt performance, please see
Comment 5 Martin Hollmichel 2011-01-13 13:46:43 UTC
close issue.