Issue 21861 - highlight with "no color" and coloring in general
Summary: highlight with "no color" and coloring in general
Status: CLOSED DUPLICATE of issue 19603
Alias: None
Product: Writer
Classification: Application
Component: ui (show other issues)
Version: OOo 1.1 RC5
Hardware: PC Linux, all
: P4 Trivial (vote)
Target Milestone: ---
Assignee: h.ilter
QA Contact: issues@sw
URL:
Keywords: oooqa
Depends on:
Blocks:
 
Reported: 2003-10-29 14:57 UTC by firmail
Modified: 2003-10-29 18:05 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description firmail 2003-10-29 14:57:42 UTC
Hi,

1) in writer, there is a button to highlight text. When clicked longer on it a
palette appears. When seleced a color that color is the default for this button.

So when a text is selected and the button is pressed afterwards, with this
preselected color, then the text gets this color.

This works for all colors - except for "no fill" why not? Seems strange.

2) when background color button is pressed in writer, the drop-down appears
_everytime_, there is no preselected color possible (it seems) even though the
button gets underlined with the last color. Why is this different than all other
such buttons (font color, highlight)?

3) when I select a color in the drop-down, the button is underlined with this
color. when I select the color "light magenta" in the highlight-color-tool the
button gets underlined with the color for "no color". Why?

b.
Comment 1 lohmaier 2003-10-29 18:05:13 UTC
Please open seperate issues for each of your problem.
Issues containing more than one problem will get closed as invalid-
But in this case I can give you answers/other issues.

1) Highlighting - no fill: see issue 19603
3) Highlighting - light magenta - see issue 19731

For problem 2) please open a seperate issue with more details.



*** This issue has been marked as a duplicate of 19603 ***
Comment 2 lohmaier 2003-10-29 18:05:55 UTC
closing duplicate.