Issue 2216 - View Codes
Summary: View Codes
Status: CLOSED DUPLICATE of issue 3395
Alias: None
Product: Writer
Classification: Application
Component: ui (show other issues)
Version: 638
Hardware: PC Windows 98
: P3 Trivial (vote)
Target Milestone: ---
Assignee: bettina.haberer
QA Contact: issues@sw
URL:
Keywords: oooqa
Depends on:
Blocks:
 
Reported: 2001-11-16 10:36 UTC by Unknown
Modified: 2004-06-11 11:12 UTC (History)
2 users (show)

See Also:
Issue Type: ENHANCEMENT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description Unknown 2001-11-16 10:36:56 UTC
An enhancement where it is possible to view the formatting codes and text (not 
in WYSIWYG) in a split screen in the same way it is possible in Word Perfect. 
This is a very useful enhancement, which makes the formatting problems easier 
to solve for both untrained and trained.
Comment 1 stefan.baltzer 2001-11-19 11:32:53 UTC
Reassigned to Falko.
Comment 2 falko.tesch 2002-01-02 10:35:44 UTC
This issue is re-assigned to Christian Jansen for further evaluation.
Comment 3 christian.jansen 2002-01-04 10:45:07 UTC
Could be intersting combined with additional capabilities to toggle
between different view styles like HTML, Outline, etc.  or your
proposed Non WYSISWYG View. 
Comment 4 christian.jansen 2003-06-24 08:16:29 UTC
Re-assigned to Bettina. 
Comment 5 lcn 2004-06-11 02:20:49 UTC
Any relations with issue 3395 ?
Comment 6 lohmaier 2004-06-11 11:12:22 UTC
Yes, duplicate.

*** This issue has been marked as a duplicate of 3395 ***
Comment 7 lohmaier 2004-06-11 11:12:44 UTC
closing duplicate.