Issue 22177 - Add editing features to filter.
Summary: Add editing features to filter.
Status: CLOSED DUPLICATE of issue 2977
Alias: None
Product: Calc
Classification: Application
Component: ui (show other issues)
Version: OOo 1.1
Hardware: PC Other OS
: P3 Trivial (vote)
Target Milestone: ---
Assignee: spreadsheet
QA Contact: issues@sc
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2003-11-06 02:34 UTC by memyselfi
Modified: 2003-11-06 08:57 UTC (History)
1 user (show)

See Also:
Issue Type: ENHANCEMENT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description memyselfi 2003-11-06 02:34:52 UTC
Right now, any editing done while a filter is set, the entire spreadsheet is 
affected. (e.g. If it delete the filtered rows, ALL the rows in the spreadsheet 
get deleted. If I apply a color to the filtered rows, ALL the rows in the 
spreadsheet get applied the color). Any editing should affect only the 
rows/columns that are selected with a filter.
Comment 1 frank 2003-11-06 08:56:55 UTC
Hi,

this is a double to Issue 2977.

Frank

*** This issue has been marked as a duplicate of 2977 ***
Comment 2 frank 2003-11-06 08:57:15 UTC
closed double