Issue 2222 - Hyperlink button not working in the slide show.
Summary: Hyperlink button not working in the slide show.
Status: CLOSED DUPLICATE of issue 2224
Alias: None
Product: Impress
Classification: Application
Component: ui (show other issues)
Version: 638
Hardware: PC Windows 2000
: P3 Trivial (vote)
Target Milestone: ---
Assignee: bettina.haberer
QA Contact: issues@graphics
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2001-11-17 18:23 UTC by Unknown
Modified: 2003-09-08 16:54 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description Unknown 2001-11-17 18:23:18 UTC
After creating the button for the hyperlink in the slide. The slide show 
hyperlink button does not produce the output window browser to display the web 
page; instead it comes back to the drawing view of the presentation.

Steps to Reproduce:
1)	Insert a new slide having text field.
2)	Place the cursor in the text field after activating it for the input.
3)	Go to the Insert menu and click the hyperlink button.
4)	Feed in a valid URL in the ‘Target’ field of the hyperlink dialog box.
5)	Choose the ‘Form’ field as button.
6)	Click ‘Apply’ and ‘Close’ the dialog box.
7)	Start the slide show and click on the button representing the hyperlink.

Actual Result: No browser window opened up corresponding to the hyperlink after 
clicking the button for it in the slide show.

Expected Result: The browser window corresponding to the hyperlink should have 
opened up.

Build date and Platform: Encountered on the build 638C on 11/12/01 on Windows 
2000 5.00.2195 service pack 2.

Additional Builds and Platforms: Encountered on Windows ME as well.
Comment 1 bettina.haberer 2001-11-26 15:29:24 UTC
This issue is handled with 2224 as enhancement. So this one is double.

*** This issue has been marked as a duplicate of 2224 ***
Comment 2 bettina.haberer 2001-11-26 15:29:49 UTC
So this issue is closed.