Issue 22283 - Word notes / comments incorrectly imported as OpenOffice notes
Summary: Word notes / comments incorrectly imported as OpenOffice notes
Status: CLOSED DUPLICATE of issue 5487
Alias: None
Product: Writer
Classification: Application
Component: code (show other issues)
Version: OOo 1.1
Hardware: PC Windows XP
: P3 Trivial (vote)
Target Milestone: ---
Assignee: michael.ruess
QA Contact: issues@sw
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2003-11-09 10:18 UTC by rogerathome
Modified: 2013-08-07 14:41 UTC (History)
2 users (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments
Example word document with incorrect notes (1.80 MB, application/octet-stream)
2003-11-09 10:21 UTC, rogerathome
no flags Details
screenshot of notes in word xp which incorrectly displayed in OOo (737.89 KB, image/gif)
2003-11-10 02:47 UTC, utomo99
no flags Details

Note You need to log in before you can comment on or make changes to this issue.
Description rogerathome 2003-11-09 10:18:49 UTC
Notes/comments in Word are not correctly imported in OpenOffice. The positioning
of the text or the underlying yellow box is wrong and the size of the yellow box
is also incorrect.
Comment 1 rogerathome 2003-11-09 10:21:04 UTC
Created attachment 11069 [details]
Example word document with incorrect notes
Comment 2 utomo99 2003-11-10 02:44:03 UTC
I can Reproduce the problem on 
OpenOffice 1.1 (default Install, US), Win XP Pro Sp1. 
(And MS Office XP Sp2). 
It is real problem

Notes are not correctly displayed in OOo.
I will attach screenshot at word xp. 
Comment 3 utomo99 2003-11-10 02:47:23 UTC
Created attachment 11080 [details]
screenshot of notes in word xp which incorrectly displayed in OOo
Comment 4 stefan.baltzer 2003-11-10 10:41:19 UTC
SBA: Reassigned to Michael.
Comment 5 michael.ruess 2003-11-10 15:32:18 UTC
Not a problem in the import. 
In Writer, currently notes are not capable of being spread over a
whole string. This is an already known problem. See issue 5487 or
issue 6193. These issue exactly describe the same problem.

*** This issue has been marked as a duplicate of 5487 ***
Comment 6 michael.ruess 2003-11-10 15:32:52 UTC
Closed as duplicate.