Issue 22372 - Generalizing crossreferences
Summary: Generalizing crossreferences
Status: CLOSED DUPLICATE of issue 2204
Alias: None
Product: Writer
Classification: Application
Component: ui (show other issues)
Version: OOo 1.1
Hardware: All All
: P3 Trivial (vote)
Target Milestone: ---
Assignee: bettina.haberer
QA Contact: issues@sw
URL:
Keywords: oooqa
Depends on:
Blocks:
 
Reported: 2003-11-12 11:01 UTC by paaguti
Modified: 2013-08-07 14:41 UTC (History)
2 users (show)

See Also:
Issue Type: FEATURE
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description paaguti 2003-11-12 11:01:02 UTC
I'm writing a scientific paper and would like to have a simple form
to perform the following task:

1. Define a new paragraph type called 'Reference' which looks like:
[<sequence number>] Text...
and does autonumbering pretty much like figures and tables are autonumbered,
renumbered, etc. etc.

2. Use it at the end of a document to include references to scientific papers
I cite in my paper

3. Be able to crossreference any of the 'Reference's in my text pretty much 
the same way as I'm able to crossreference figures and tables.

I have a workaround which doesn't look like bad, but it's too cumbersome
for some of my older colleagues, who thus prefer to stay with the legacy
word processor. This simple feature would convince a lot of people to
switch...
Comment 1 mci 2003-12-15 11:13:26 UTC
reassigned to bh
Comment 2 guido.pinkernell 2004-02-08 12:19:09 UTC
This could be done by defining a new numbering style within the stylist (F11),
then - and here the problem begins - to cross reference to the items in this
numbered list.

BTW, there's also a feature called bibliography. Please consult online help for
details.

With Issue 2204 there is an old enhancement request about this already. Will
close this Issue as a duplicate.

*** This issue has been marked as a duplicate of 2204 ***
Comment 3 guido.pinkernell 2004-02-08 12:20:05 UTC
Closed. Please feel free to reopen if the problem persists.