Issue 22476 - Undesired change in "Protect Size" and "Keep Ratio" of a Formula Object in a Presentation
Summary: Undesired change in "Protect Size" and "Keep Ratio" of a Formula Object in a ...
Status: CLOSED DUPLICATE of issue 5266
Alias: None
Product: Impress
Classification: Application
Component: ui (show other issues)
Version: OOo 1.1
Hardware: PC Linux, all
: P3 Trivial (vote)
Target Milestone: ---
Assignee: clippka
QA Contact: issues@graphics
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2003-11-14 16:55 UTC by avilella
Modified: 2013-08-07 15:21 UTC (History)
2 users (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description avilella 2003-11-14 16:55:44 UTC
When trying to resize a formula object in a Presentation, one has first to
unprotect the Size and the keep ratio, unchecking the boxes of the properties
and size emergent menu. But after a resizing, the values are automatically
re-protected.

(1) Open a new presentation:  (3 RETURNs)
    Empty presentation: Next->
    Slide design: Next->
    Slide transition: Create

(2) Select blank slide

(3) Insert -> Object -> Formula...

(4) Type x = y in the lower form

(5) Click to the empty presention, to return the focus to presentation

(6) Click over the formula, to get the focus of the object

(7) Point to a corner of the formula -> unable to resize because is protected

(8) Right click -> Position and Size ...

(9) Uncheck Protect->Size and click "ok"

(10) Change size once using the mouse pointer

(11) Try to change size again BUT IT'S PROTECTED AGAIN, so you need to go back
to (8)...
Comment 1 wolframgarten 2003-11-17 08:34:09 UTC
Reproducible. 
Comment 2 wolframgarten 2003-11-17 08:34:31 UTC
Reassigned to Christian.
Comment 3 clippka 2003-11-24 15:59:28 UTC
strange
Comment 4 avilella 2003-12-21 10:54:07 UTC
Still happening on Oo-1.1.1a
Comment 5 vinnikovm 2005-02-02 21:55:59 UTC
The bug is reproducible not only in Presentation but also In Text 
Document, Draw and  Spreadsheet. It is blocked to resizing when 
inserted and then does not remember that size change is unblocked .    
Comment 6 kpalagin 2008-01-07 13:52:13 UTC
Duplicate of http://www.openoffice.org/issues/show_bug.cgi?id=5266.

*** This issue has been marked as a duplicate of 5266 ***
Comment 7 kpalagin 2008-01-07 13:52:52 UTC
Closing.

Please vote for 5266.