Issue 22562 - Set heading of document as file name and title
Summary: Set heading of document as file name and title
Status: CLOSED DUPLICATE of issue 22561
Alias: None
Product: Writer
Classification: Application
Component: code (show other issues)
Version: OOo 1.1
Hardware: PC All
: P3 Trivial (vote)
Target Milestone: ---
Assignee: h.ilter
QA Contact: issues@sw
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2003-11-17 16:34 UTC by 3clips3
Modified: 2003-11-21 16:34 UTC (History)
1 user (show)

See Also:
Issue Type: FEATURE
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description 3clips3 2003-11-17 16:38:57 UTC
When document is beaing saved for the first time the first line of the document
(it's title in most cases) should be used as a file name and "Title" in document
properties. It would save lots of typing in some cases.
Comment 1 mci 2003-11-21 16:34:07 UTC
double of i22561

*** This issue has been marked as a duplicate of 22561 ***
Comment 2 mci 2003-11-21 16:34:42 UTC
closing