Issue 22797 - Can't import Excel file greater than 32767 rows.
Summary: Can't import Excel file greater than 32767 rows.
Status: CLOSED DUPLICATE of issue 1967
Alias: None
Product: Calc
Classification: Application
Component: code (show other issues)
Version: OOo 1.1
Hardware: Other Other OS
: P3 Trivial (vote)
Target Milestone: ---
Assignee: spreadsheet
QA Contact: issues@sc
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2003-11-24 12:02 UTC by leighdf
Modified: 2003-11-24 14:17 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description leighdf 2003-11-24 12:03:00 UTC
Summary says it all, really.
Attempted to import an Excel97 file of 60K rows. 
Excel opens it fine, OOo truncated the file.
Comment 1 frank 2003-11-24 14:17:33 UTC
This is a double to Isdsue 1967.

Frank

*** This issue has been marked as a duplicate of 1967 ***
Comment 2 frank 2003-11-24 14:17:52 UTC
closed double