Issue 23081 - Can't delete folder created in OOo-SaveAs-Dialog
Summary: Can't delete folder created in OOo-SaveAs-Dialog
Status: CLOSED DUPLICATE of issue 19453
Alias: None
Product: ui
Classification: Code
Component: ui (show other issues)
Version: 680m15
Hardware: PC Windows 2000
: P3 Trivial (vote)
Target Milestone: ---
Assignee: stefan.baltzer
QA Contact: issues@ui
URL:
Keywords:
: 23082 (view as issue list)
Depends on:
Blocks:
 
Reported: 2003-12-02 09:29 UTC by huvo
Modified: 2003-12-04 18:10 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description huvo 2003-12-02 09:29:59 UTC
In the Windows 2000 Explorer I create this folder:
c:\a

Now I create a new text document and go to the menu file/SaveAs.
The Windows 2000 'save as'-dialog opens.

In this dialog I create the sub-folder c:\a\c
and save the text document as c:\a\c\test.sxw.

Now I close the text document with menu file/Exit.
The OpenOffice Quickstarter is still active.

Now I want to delete the folder 'c' (with the new document inside)
in the Windows 2000 Explorer,
but I get an error message which tells me that Windows 2000 can't remove
folder 'c' because it's open.

Now I've got an empty folder c:\a\c
(the document test.sxw is deleted, but not the folder)

If I then exit the Quickstarter, save a document to another folder 
or open a document in another folder I can delete the folder
c:\a\c without any problems.

Di Lorenzo
DiLorenzo@vogelsang-bandstahl.de
Comment 1 jack.warchold 2003-12-04 18:01:48 UTC
*** Issue 23082 has been marked as a duplicate of this issue. ***
Comment 2 jack.warchold 2003-12-04 18:09:52 UTC
duplicate

*** This issue has been marked as a duplicate of 19453 ***
Comment 3 jack.warchold 2003-12-04 18:10:13 UTC
duplicate -> closed