Issue 23208 - Drawing tool needs filters for Microsoft Visio
Summary: Drawing tool needs filters for Microsoft Visio
Status: CLOSED DUPLICATE of issue 3884
Alias: None
Product: Draw
Classification: Application
Component: ui (show other issues)
Version: OOo 1.1
Hardware: PC Windows XP
: P3 Trivial (vote)
Target Milestone: ---
Assignee: bettina.haberer
QA Contact: issues@graphics
URL:
Keywords: oooqa
Depends on:
Blocks:
 
Reported: 2003-12-04 18:51 UTC by Unknown
Modified: 2004-04-24 18:24 UTC (History)
1 user (show)

See Also:
Issue Type: ENHANCEMENT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description Unknown 2003-12-04 18:51:12 UTC
Have used OpenOffice for spreadsheets, word processing and presentations.  
Needed to update a workflow MS Visio document and OpenOffice 1.1 did not have 
a filter for .vsd files.
Comment 1 wolframgarten 2003-12-05 08:14:28 UTC
Reassigned to Bettina.
Comment 2 flibby05 2004-04-24 18:24:32 UTC
.

*** This issue has been marked as a duplicate of 3884 ***
Comment 3 flibby05 2004-04-24 18:24:49 UTC
.