Issue 23455 - "Print Current Page" command / toolbar button
Summary: "Print Current Page" command / toolbar button
Status: CLOSED DUPLICATE of issue 5273
Alias: None
Product: Writer
Classification: Application
Component: ui (show other issues)
Version: OOo 1.1
Hardware: All All
: P3 Trivial with 1 vote (vote)
Target Milestone: ---
Assignee: bettina.haberer
QA Contact: issues@sw
URL:
Keywords: oooqa
Depends on:
Blocks:
 
Reported: 2003-12-11 11:03 UTC by lazaroid
Modified: 2004-04-30 19:45 UTC (History)
2 users (show)

See Also:
Issue Type: ENHANCEMENT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description lazaroid 2003-12-11 11:03:19 UTC
It would be really useful to have a "print current page" command which can be 
assigned to a toolbar button, rather than having to select File, Print, and 
then select Pages... 
 
I can't see any current way of doing this, unless I'm missing it! 
 
Not urgent but would enhance this excellent bit of software further!
Comment 1 h.ilter 2003-12-15 11:04:58 UTC
Reassigned to BH
Comment 2 caiot1 2004-04-28 14:48:37 UTC
I think this is a double of the issue 5273.
Please take a look at this issue and see if that is your desire.

A button to "print current page" in the toolbar.

If so,  give a reply or close your issue, please.
You and the your voter may go to the another issue.
Only one issue with more votes is better than a lot of issues.
Comment 3 lazaroid 2004-04-28 14:58:51 UTC
Yes...it is a duplicate of what I want. (Hopefully) I will now close this one 
and vote for the other... 
Comment 4 caiot1 2004-04-28 19:38:24 UTC
Marking issue as duplicate of the issue 5273.
With the agreement of the user.

*** This issue has been marked as a duplicate of 5273 ***
Comment 5 lohmaier 2004-04-30 19:45:55 UTC
closing duplicate.