Issue 23897 - 65534 characters limit per paragraph
Summary: 65534 characters limit per paragraph
Status: CLOSED DUPLICATE of issue 5276
Alias: None
Product: Writer
Classification: Application
Component: ui (show other issues)
Version: OOo 1.1
Hardware: PC Windows XP
: P5 (lowest) Trivial (vote)
Target Milestone: ---
Assignee: michael.brauer
QA Contact: issues@sw
URL:
Keywords: oooqa
Depends on:
Blocks:
 
Reported: 2003-12-26 23:58 UTC by numerotto
Modified: 2013-08-07 14:38 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description numerotto 2003-12-26 23:58:42 UTC
I tried to open with OpenOffice writer 1.1 italian the HTML file zipped
members.xoom.it/numerone/indici.zip at but it is not totally open.
It blocks even the input from keyboard except the return key, that unlock the input.
Comment 1 h.ilter 2004-01-05 15:51:41 UTC
Reassigned to ES
Comment 2 eric.savary 2004-01-06 14:02:55 UTC
A paragraph cannot contain more than 65534 characters.
This document is 1 paragraph with line breaks and more than 65534 characters.

ES->MIB: just like the Word import does, we could, for the HTML import, insert a
paragraph break after the max. amount of characters has been reached.
Comment 3 lohmaier 2004-01-06 18:17:44 UTC
there's already issue 17171 regarding this limit. But I think this issue aims at
a intermediate solution without enhancing OOo to be able to handle larger
paragraphs but instead make OOo not loose any contents, so I won't close this
one as duplicate.
Comment 4 eric.savary 2004-01-07 08:32:55 UTC
As I said: we may adopt the same solution for HTML than what the Word import does.
Insert a paragrph break after 65534 characters.
Comment 5 michael.brauer 2004-01-12 09:14:21 UTC
Duplicate to #i5726#

*** This issue has been marked as a duplicate of 5276 ***
Comment 6 michael.brauer 2004-01-20 09:20:53 UTC
closed