Issue 24326 - Add Option to include hidden slides to PDF export dialog and Print dialog
Summary: Add Option to include hidden slides to PDF export dialog and Print dialog
Status: CONFIRMED
Alias: None
Product: Impress
Classification: Application
Component: ui (show other issues)
Version: OOo 1.1
Hardware: PC All
: P3 Trivial with 21 votes (vote)
Target Milestone: ---
Assignee: AOO issues mailing list
QA Contact:
URL:
Keywords:
: 74852 (view as issue list)
Depends on:
Blocks:
 
Reported: 2004-01-13 00:14 UTC by hannibal218bc
Modified: 2019-03-24 03:45 UTC (History)
8 users (show)

See Also:
Issue Type: ENHANCEMENT
Latest Confirmation in: 4.0.0
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description hannibal218bc 2004-01-13 00:14:33 UTC
The PDF export dialog/function is missing an "options" button (one like the
"print" dialog has).

I came across this issue when trying to exlcude hidden slides from when
exporting a presentation to pdf format.


(Though I can't believe I am the first one to notice this problem, I could not
find anything related in issuezilla or the web site -- and apologize if there
actually is)
Comment 1 wolframgarten 2004-01-13 07:33:06 UTC
Reassigned to Bettina.
Comment 2 mahmoud 2006-12-12 11:37:47 UTC
Any status for this feature enhancement?
It has been almost 3 years.
Comment 3 khbellgardt 2007-10-23 16:43:28 UTC
There is a more recent issue 74852 that has also some votes and is actually a
duplicate of this issue. But I don't know how to change the status.
Comment 4 jbf.faure 2008-01-26 13:35:47 UTC
*** Issue 74852 has been marked as a duplicate of this issue. ***
Comment 5 jbf.faure 2008-01-26 13:37:34 UTC
Add me to CC
Comment 6 cosine 2008-04-01 04:55:22 UTC
I hate  getting personal, but this is the 2nd issue which  has been assigned
to Bettina (bh) but has not received attention for years!
If Bettina is really active, I guess she'll add a comment, otherwise the OO 
group should reassign these issues.
Comment 7 calumc 2008-10-26 10:57:44 UTC
Can we please have a response here? 
Bettina, do you exist? If you do, please raise your left hand and drop us a line
here.
Comment 8 calumc 2009-05-12 11:07:32 UTC
Please someone respond to advise if this issue will be resolved or not. Have
made the switch to OO and need to evaluate whether to hold on until this is
fixed or to switch back to M$ Office.
Comment 9 bettina.haberer 2009-05-12 11:42:40 UTC
Changed the owner, as the current one is the wrong one. 
Comment 10 bettina.haberer 2009-05-12 11:43:09 UTC
Please feel free to work on this one.
Comment 11 Rainer Bielefeld 2013-06-15 07:56:10 UTC
Still Reproducible with server installation of  "AOO 4.0.0-Dev – English UI / German locale [AOO400m2(Build:9701)  -  Rev. 1493305
Rev.1491054  2013-06-14]" on WIN7 Home Premium (64bit)", own separate user profile
Comment 12 Fred Davis 2019-03-24 03:45:07 UTC
Has anyone found a workaround for this?